gwausb.sys

  surfer47 19:27 19 Jul 2007
Locked

My PC has started crashing and shows a blue screen starting off " A problem has been detected abd Windows has been shut down......"
An error report was generated and sent. A reply said the problem was caused by ADSL USB Modem (gwausb.sys). One of the options in the reply was to disable the driver but wouldn't this disable the Modem? Has anyone any suggestions of a course of action to persue?

  SANTOS7 19:58 19 Jul 2007

Go to your modems manufacturer website and see if there is an update for the drivers or just uninstall the drivers as it suggests and just reload them..

  skidzy 20:40 19 Jul 2007

Are you using a BT Voyager adsl modem ?

It looks like a definate driver issue as SANTOS7 points out.

  surfer47 19:07 20 Jul 2007

Skidzy. Yes I am using the BT Voyager 105. Is this a problem?

  skidzy 23:46 20 Jul 2007

Reload the driver software as you have a corrupt driver.

  surfer47 22:23 21 Jul 2007

Skidzy. Thanks for that, now for the difficult bit where do I get the driver from and what do I do with it. I have looked on the BT site (Broadband supplier) and can't find anywhere that it might be available from.
Regards

  Totally-braindead 22:28 21 Jul 2007

Did you not get a disk from your internet provider with a disk for the Voyager?

  skidzy 22:43 21 Jul 2007

Reload the setup disc you would have had with the modem.this will reload the the drivers.

  surfer47 13:33 23 Jul 2007

Skidzu & Totally-Braindead. Yes I did get a disk and I will give it a go. Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?