GRUB - ERROR 18

  dean_e_boy 08:32 05 Sep 2005
Locked

Help. I have windows XP and wanted to try Linux. I bought a copy of Suse Linux 9.3 Professional and tried to install it to a slave drive. Now everytime I tun on my PC I get a GRUB error 18, and my PC does not go any further, therefore I cannot even boot into windows. Can anyone help as I am now a bit stuck.

  Diodorus Siculus 08:52 05 Sep 2005

Sounds like a corrupt boot record.

Do you have a winXP disk?

  Diodorus Siculus 08:53 05 Sep 2005

Description of the Windows XP Recovery Console
click here

XP Recovery Console
click here

  Graham ® 08:57 05 Sep 2005

Flush the MBR - click here

  dean_e_boy 10:30 05 Sep 2005

I run fdisk /mbr, which now loads XP, how can I use Linux??

  Diodorus Siculus 10:31 05 Sep 2005

You will need to reinstall it again.

  dean_e_boy 19:13 09 Sep 2005

I have done as you have suggested and unfortuantly I get the same error. Is there anything else I can try?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?