grrrrr! and double Grrrr! Computer won't boot up

  FireOfBlue 20:27 08 Jun 2003

Hi everyone,

The PC has an Asus A7N8X Deluxe motherboard; an Asus v8420 graphics card, 512 mb of 2700 DDR; Win XP pro OS; Asus CRW-5224 CDRW;an LG (GDR-8161B) DVD Rom,; a Western digital 80gb Hard Drive; Sony floppy drive; and an AMD 2500+ 33mhz FSB processor - and a 350 w power supply; and some lights / neon string and stuff.

and it won't start up! Grrrrrrr!

I built this PC a couple of months ago and now it won't boot up. Yesterday I replaced the asus graphics card with a Gigabyte 9800 pro card (which has it's own leads for its own power supply) and all was well, seemingly.

However, after fiddling with the BIOS yesterday I got a message (the asus motherboard talks to you!) that said the memory had failed (or something like that) and the computer wouldn't do anything at all. So I took the cmos battery out and moved the jumpers to restore the BIOS to default setting and all was well.

I decided not to use the Gigabyte drivers and downloadedd the latest ones from the ATI site and replaced the Gigabyte ones.

This morning, I left it running a rather fab screen saver when I went out and on my return it had frozen on one image and I couldn't do anything except reboot.

No problem I thought. I was watching a dvd this evening, and half way through it froze on one frame. The reset switch didnt work so I pulled the plug.

Now, although everything lights up in the case (motherboard has a green led) and the case's power and hard disc lights come on nothing else happens.

The hard disc appears to be whirring away - although the activity light doesnt seem to be flashing at all, but nothing else happens.

Also, the keyboard has a green light built into the top of it - this does not light, seeming to indicate a problem there as well.

I took out the new graphics card and put the old one in - nothing.

I tried the keyboard on my old computer, it works fine.

Any ideas? Could there be a short? Could there be a fault with the motherboard? Could the hard disc have failed? Could the the memory have failed?

Any ideas VERY gratefully received!



  LastChip 20:43 08 Jun 2003

You can prove the majority of you components, by simply having a "Start Up" floppy disk.

Put the disk in your drive and turn the machine on. If you now boot to a DOS prompt, the motherboard, graphics card and memory (at least) are OK.

However, if the machine still fails to boot, you are looking at a more potentially serious problem.

If you don't have a boot disk, one can be downloaded click here

Take a look at the obvious, all cables, memory etc. firmly in place. More often than not, when changing cards, something else gets disturbed.

  howard60 21:17 08 Jun 2003

any beeps when you first switch on - these can indicate the problem. If no beeps at all then some component in the system is causing a conflict. You may have to remove virtually every part and start building them back in one by one. With most components removed you should get a beep or two.

  FireOfBlue 22:24 08 Jun 2003

Thanks for your suggestions, however I have had no further luck.

I ahve got as far as making a boot disc and having it in the drive when powering on - but nothing happened.

I have checked all the obvious cables and power leads and nothing appears wrong there - although, as you suggest, I may have to disassemble the whole thing and see if anything is wrong (sob).

There are no beeps at all, not even a chirp. This motherboard has a voice system that is supposed to say what the fault is - even that is not working. There is also absoloutely not a flicker from the monmitor (I have tried two)and have tried teh old graphics card as well.

Could the memory 'failed message' yesterday be an indication that the memory is faulty? It seemed ok when I reset the BIOS and I don't see why it should be faulty - it has been ok the last 2 months and I use an anti static wristband.

Any more suggestions welcomed. If I take the memory in somewhere will it be easy for them to test it? its a 512 mb stick from Crucial and I don't want to buy more unless I have to. Would faulty RAm cause these problems?

And, why would the keyboard light not come on? Or the cae reset switch not work? seems weird.


Andrew :)

  BooST 22:39 08 Jun 2003

Alo :)

I had a similar sort of thing not that long ago which turned out to be a hard drive and because it had gone faulty it wouldnt boot up which in turn wouldnt put on the green light on the took me ages to find out what it was cause the monitor power was there and the case power was there and the hard drive was only two weeks old so i thought it cant be that !.
in the end I got so fed up I took it to a pc place and they sussed it out by swapping bits over and then trying to boot it up.

Hope this is some good to you


  LastChip 22:58 08 Jun 2003

If you have had no luck so far, I suggest you dismantle the machine as follows.

Disconnect everything except, your
Motherboard Power Supply, CPU and Fan, Memory, Graphics Card and Floppy Drive. Make sure all these are secure, particularly the memory card.

This is all you need for a working machine.

Again, try your boot floppy an see if you get a result. If so, one of the other devices is causing the problem and it would be wise to re-connect one at a time to establish the cause.

The only other "query" I have is your statement; "after fiddling with the BIOS"; just what did you do?

It may be you have changed something that is preventing a boot-up. Try leaving the battery out overnight and re-set (yet again) the BIOS, so that it loads it's failsafe defaults.

You may just strike lucky!!

  Quiller. 23:01 08 Jun 2003

You could try;

Unplug all the IDE cables from the hard drive, cdroms etc.

Take out all your PCI cards, but leave the graphics card there.

So you are trying to boot with CPU, Memory and Graphics card only.

See if this will bring you to post.

If it does then you could then add the hard drive and see if it does the same. Continue until you get a problem.

If it still does not post at CPU, Memory and Graphics card. Then the problem may be here. Also do not discount the chance of the motherboard shorting on the chassis.

Best of luck M8. You need it after so many Grrrrr's

  Gosford 23:08 08 Jun 2003

I had a similar problem when i had fiddled with the BIOS on my computer after i had built it.

In the end it turned out that i could fix the problem by moving one of the jumpers on the motherboard that put the board itself into safe mode.

After doing this i was able to start up the computer and reset the BIOS to its default settings. Although my motherboard is different from yours it may be worth looking though the instructions to see if you have a similar jumper on yours.

  FireOfBlue 21:06 09 Jun 2003

High everyone,

thanks for the advice.


Decisive Action!

I have ordered a new 550 w power supply (QTEC 550 Watt PSU ) and a new 512 mb stick of 2700 ddr from crucial.

a) because the message seemed to say it was the memory and b) lots of people have been telling me it could be the power supply as well.

Just got home and thought I would try the computer again - and it booted first time, albeit with the message that 'system failed memory test, system will boot from operating system' - whatever that means it is the sanme message I got on Saturday.

Do you think that it means the DDR is faulty?

I did remove the battery, and fiddle with the jumpers etc and the BIOS has reset to defaults; I could find no problem with individual bits, although wasn't sure about the hard drive, because I didn't swap that. I do have one in another computer, also with win xp pro on it, but was not sure if it would boot in a totally different computer or not.

Time will tell, although hopefully the new memory and PSU will help.

I am expecting it to crash again in the interim though.;)

hope that it's NOT the ghard disc, at this rate I will have enough bits to build another!

Thanks, will keep you posted,



  LastChip 21:26 09 Jun 2003

If you are doubtful about your memory, why not run a diagnostic program to check it; click here

Just be aware, no program such as this is 100% accurate, but it will certainly normally find "duff memory". It's just that sometimes, these programs report memory as being faulty, when it's not! Sorry if that sounds contradictory!

  MartinT-B 21:51 09 Jun 2003

I have the same board with POST Speech reporting.

When I reboot the system (after Windows update for example) I sometimes get

"System failed Memory Test, Computer now booting from Operating System."

It ONLY Happens on some reboots, usually if the PC has been on for some time. It doesn't mean that the memory is faulty.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer