Greyed out Epson Status Monitor

  Dozy 14:29 15 Nov 2004
Locked

Hi I wonder if anyone can please help? My Epson C70+ will not print out. When I looked at the properties I found that the inks were not showing and when I went into Utilities the section Status Monitor was greyed out as was the ink replacement section. I went on to the Epson web page and they did an online test and the printer worked perfectly, so ink was not the problem. I e-mailed them with the details and they acknowledge my e-mail but I have not heard a sqeak from them yet, so wondered if anyone at P.C. Advisor could help. Thank you in anticipation. Dozy

  pj123 14:42 15 Nov 2004

Uninstall the Status Monitor you have then go here: click here

and download Status Monitor 3 and reinstall.

  Dozy 15:50 15 Nov 2004

pj123
this is really pathetic but please how do you just uninstall Status Monitor. Dozy (now you know why!)

  pj123 16:48 15 Nov 2004

Depending on your operating system you need to go to Add/Remove programmes and seek out Status Monitor 3 and remove it.

eg. in Win98SE go to Start, Settings, Control Panel, Add/Remove Programmes.

It might be Epson Status Monitor 3 but just look for anything that says Status Monitor and remove it.

  Dozy 17:19 15 Nov 2004

pj123
Hi I had already looked in the add/remove section in control panel and all that was there was Epson Printer software when I clicked on change up came the printer icon asking if I wanted to uninstall it I backed off. I have Windows XP and my Epson installation disc is for 95/98/Me/2000/NT not having enough knowledge scared me. Dozy

  Meshuga 18:20 15 Nov 2004

You should be able to insert the installation disc and select Status monitor and install it. I`ve had this happen and reinstalling status monitor has worked. You don`t need to uninstall anything else. Meshuga.

  alB 18:20 15 Nov 2004

Sounds like the status monitor may have not loaded when you initially installed your printer (this happened to me), Go to the Epson folder on your C drive and open it up, open the folder that has the number or your printer on it, (C70) and inside there should be a folder named Stm3, open this folder and double click the StmSetup icon that should install the utility for you ...alB

  Dozy 21:24 15 Nov 2004

A mega thanks to every one for their help I now have it up and running, truly grateful thanks:-)
Dozy

  woodchip 21:31 15 Nov 2004

I think you will find that the Printer is just running on the XP driver. Switch your Printer off. You should first go to Start\Settings\Printers Right click your printer and choose remove, then put the Printer CD in the computer and run the Install that should start automatically, then after loading, switch on your printer.

  Dozy 19:35 16 Nov 2004

Hi! Well after my euphoria of last night's success something else has popped up.I followed alb's advice and it was perfect, totally spot on. I have my inks showing my sections are there working. Last night my printer worked like a dream. Tonight although everything is still in place, when I clicked on print to print out a document zilch happened, the lights are all on but nobody's home. The document is in the pending bit well it was till I deleted it in disgust!! Please what am I doing wrong? Dozy

  Sans le Sou 19:51 16 Nov 2004

Can you print a test page, this may indicate a duff install if it don't work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?