Grayed screen In office 2003

  TERCOL 20:04 26 Aug 2008
Locked

I have just had my PC formatted and am using windows xp,before It was formatted I was using office 2003 pro and when I opened a programme IE microsoft word It would open up on screen In a rich blue coloured background, but now whatever prog I open It Is just a dull grayed background, I have tried using the same Installation disc to Install office 2003 on my laptop and everything works just fine, any help as to what has gone wrong and simple terms as to rectification would be appreciated. This Is my first thread so hope I have got things right.Tercol

  sinbads 09:04 27 Aug 2008

Maybe the grey is the standard colour when reinstalling this program, not sure as i don't use it ;but have a look at item 7 click here if this doen't work i'm sure someone else will advise

  feb 11:09 27 Aug 2008

Right click on the desktop, click properties, select the Appearance tab, click Advanced, under Item select Application Background, under Color 1 select your desired colour click OK to close all the windows.

  TERCOL 14:44 27 Aug 2008

Have tried both sugestions from SINBAD and from FEB but to no avail so I guess I will have to put up with greyed screen but thanks to both of you for the sugestions of help.
COLTER

  lotvic 00:11 28 Aug 2008

put the Office CD in and choose repair the installation

  TERCOL 19:37 28 Aug 2008

Thanks lotvic, tried your suggestion but once again Its a NO NO

  feb 11:33 30 Aug 2008

Try this

Go to C:\Program Files\Microsoft Office\OFFICE11 and for each of the following files
Outlook.exe, Winword.exe, Excel.exe, Powerpnt.exe
try the following
right click -> Properties -> Compatibility -> check "run this program in compatibility mode for" -> select "windows XP"

  feb 11:39 30 Aug 2008

Or, you might have to untick, "run this program in compatibility mode for"

  ambra4 14:55 31 Aug 2008

"It Is just a dull grayed background"

Which is the default setting in word

To change the background colour

Open Word Click Format – Background and select the colour that you want

  lotvic 15:48 31 Aug 2008

Sounds to me as if whoever formatted the pc has set the scheme on Silver when they reinstalled XP
Is your taskbar at the bottom of your monitor grey as well?

Right click on the desktop, click properties, click the Appearance tab and check which Colour scheme is selected.

tell us if it is set as 'Silver'
and if it is change it to 'Default (blue)' and click on 'Apply' and 'OK'

  wee eddie 16:00 31 Aug 2008

Maybe you could explain a little.

You appear to have mixed up the Operating System (Windows XP), The Web Browser (IE), The desktop (Windows Explorer), and the Software (Microsoft Office XP version 2003)

I assume that you are still using Windows XP, and when you start it defaults to a Standard Blue Screen. If not Right Click the Screen > select Properties > change the Theme.

When you open Word, the screen(full size) is grey with a white Document on it with the Cursor in the Top left of the page. Word is normally Grey.

Is that right so far?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?