graphics problem ?? radeon x1650 series 512mb

  stevediggo 01:21 11 Jan 2007
Locked

can anyone please explain the answer to this mind boggler??
i bought a new graphics card radeon x1650 512mb so i caould run 2 monitors a standard 19" TFT and a 21" wacom graphics tablet monitor all is well when i first turn it on, restart but if i shut it down the pc will not boot up, the psu and case fans just spin, leave it an hour or so and then i it will boot up, or i take the card out put it back in, i thought it may be overheating but the card has its own fan which spins fine, there is the normal heatsink fan which i damaged but replaced 70mm, the psu fan and another standard case fan is there anyone that can help me please.
it is hp system with an AMD ATHLON xp2800+ system if anyone can work this one out i will be more than grateful thanks

  Demora 09:47 11 Jan 2007

Could be the PSU. I had a similar problem when I added an extra dvd writer. I upgraded from a 300 watt to 500 watt.

The ATI Radeon X""" series. must be connected to a power source. Usually the hard drive. My SATA hdd didn't like this so connected it up to the lesser used writer. I have the x1300 tho. Only 256memory on board

Seems ok now

Hope it helps.

D

  [email protected] 09:52 11 Jan 2007

sounds like psu to me too, what is your current wattage?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?