graphics memory doubled in speed!!

  simonsup 18:38 07 Nov 2006
Locked

hi i`ve just noticed that my geforce 6600 graphics
card has a core clock speed of 300 mhz and a memory clock speed of 1ghz where as before it said
500mhz. the only thing i have done recently is update the video drivers from nvidia from 91.47 to
93.71. Has this driver changed anything and i`m using coolbits to check the speeds the card is not overclocked. Not sure whats going on here, don`t get me wrong 1m happy with 1ghz but it should only be 500 mhz, The pc is running fine??
Cheers peeps

  Mr Mistoffelees 18:44 07 Nov 2006

I carried out the same update this evening for my Geforce 6800GS. The GPU clock speed was as normal but the memory clock showed 2GHz. I restored my usual speed settings and all seems to be well, so far.

  simonsup 18:56 07 Nov 2006

hi, how do u restore the settings?

  Mr Mistoffelees 19:04 07 Nov 2006

Open the nVidia control panel and look in 3D settings for "change overclocking configuration".

  simonsup 19:25 07 Nov 2006

thanx :)

  Jan Cyrka 19:35 07 Nov 2006

It's an issue with 93.71 drivers displaying double the mem clock speeds, being discussed in the Guru3D forums. I'd leave the clock speeds as they are.

  Mr Mistoffelees 20:29 07 Nov 2006

Taking account of the issue with the display of the memory clock speeds, I have since raised the memory clock so that it should be as it was before, with my usual overclocking applied, and all is still well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?