Graphics card wont install!!!

  lewtra26 19:56 11 Nov 2007
Locked

I've tried installing a inno 3D card but when i plug monitor cable into it and re-start the pc,the monitor doesn't come on.I've tried entering bios to disable the the on-board graphics controller but it seems to be password protected!!is there another way to get around this?Thanks.

  RobCharles1981 20:05 11 Nov 2007

You may need to clear the cmos by removing the CMOS battery from your motherboard for about 15 seconds and then re-try.

  VoG II 20:06 11 Nov 2007

Try this click here

  Totally-braindead 20:09 11 Nov 2007

I would take out and refit the graphics card, they are very very tight and its very common for people to be certain its right in the slot when its not. You might have to try it a few times.
That is the most likely explanation.

Also make sure if it needs a seperate power connector that it is plugged in.

Regarding going into the BIOS in most PCs you don't need to do that anyway as most automatically detect the presence of a graphics card and disable themselves.

What model is the card?

  lewtra26 20:29 11 Nov 2007

Thanks rob,I will try that later.I have taken it out a few times and made sure its seating right,No it hasn't got a seperate supply,So i'll try everything you all suggested see how it goes.Thanks everyone.

  lewtra26 20:48 11 Nov 2007

Sorry Total its nothing special was out of my old pc, just sorting a pc out for my son and thought it would improve it a little.Thanks

  lewtra26 18:54 12 Nov 2007

HI,for anyone else with the same problem I entered bios(thanks to rob and vog) and disabled the onboard VGA.Bingo.Thanks again all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone