Graphics card problem: tried it all!!!

  LillyValleys 20:26 05 Aug 2008
Locked

Hello Everyone :-)

I run Astronomy OpenGL software like Stellarium, Starry Night 5 & 6, Google Earth and Carte du Ciel. They all worked well till a month ago. Since then I've tried to update the graphics card driver, roll-back, system restore and today I even resorted to do a complete system restore to find that Stellarium still wouldn't run.

My graphics card is a ATI Radeo Express 200 Internal DAC 400Hz, 128Mb) and my computer is a Windows XP Sp2 (eMachine), 3.07Ghz, 896Mb RAM (I can see that the ATI Radeon is sharing a bit of RAM but that can't be helped since it's an internal graphics card) .

Has anyone got any idea? Am I missing something somewhere? If so, please enlighten me.

Many Thanks :-)

  MAT ALAN 20:32 05 Aug 2008

click here

FAQ 5.2 might help...

  skidzy 20:36 05 Aug 2008

Firstly can you tell us why you think its the graphics at fault ?

Have you thought of reinstalling Stellarium ?

  LillyValleys 00:02 06 Aug 2008

Have I thought of reinstalling Stellarium?

I did all that when it first wouldn't load. I know the program quite well and it does not require a great deal of maintainance, or power for that matter, so much so that it runs on my PIII laptop, however slow.

The uninstalling and re-installing of the aforementioned programs is a road I had already gone down to.

  DieSse 01:11 06 Aug 2008

"Stellarium still wouldn't run."

In what way won't it run - in a little detail please.

(Otherwise it's a bit like saying "my car doesn't work" - what's wrong with it).

  Ditch999 11:25 06 Aug 2008

Start>Run>sfc /scannow

  LillyValleys 11:53 06 Aug 2008

>"Stellarium still wouldn't run."
>In what way won't it run - in a little detail >please.
>(Otherwise it's a bit like saying "my car doesn't work" - what's wrong with it).

You don't understand: I have 3 software that worked fine, Stellarium, Starry Night 5 & 6, Google Earth and Carte du Ciel, and now they do not, all three of them. Stellarium produces a black screen, Starry Night loads with a small, zoomed in picture of the hemisphere (and it won't zoom out at all), Carte du Ciel loads with a black screen and an error message that reads 'Invalid Argument'. I'm running Starry Night with OpenGL OFF just in case that could make things worse but that no use too.

This is something I haven't come across yet, and I'm quite an experienced computer user.
Could it be some setting in the ATI graphics card?
I've also installed a new Flash 9. I'm running out of options.

  LillyValleys 11:56 06 Aug 2008

>Start>Run>sfc /scannow

Thank you for trying to help, but I don't understand what that's going to achieve since I rebuilt the machine (complete recovery).

  Ditch999 12:08 06 Aug 2008

If you are sure that its not a software issue (and apparently you are) then that only leaves a hardware fault and first port of call is the graphics chip, which in your case is onboard.
Do any other programmes have graphic problems or is it just ones using OpenGL?

  brundle 12:13 06 Aug 2008

Re: your first post - do you mean things just stopped working and /then/ you tried updating graphics drivers?

Not likely to be programs themselves if three fail at once.

Do you have the latest DirectX (june 08) and VGA drivers installed now? I know you're using OpenGL and not DirectX but it's worth checking. Run the DirectX diagnostic tests.

DirectX
click here

DxDiag diagnostic
click here

What firewall and antivirus software are you using? How do you connect to the internet? I'm not familiar with any of the programs you mention except GoogleEarth and that relies on a fast internet connection - do the other programs download their data in real-time while you're using them?

  DieSse 13:52 06 Aug 2008

What version of OpenGL is running - it should be something like 6.14.10.7056

On the ATI forums, several people were having OpenGL problems, and MSoft report issues with OpenGL and embedded chipsets, in general.

What drivers, and from where, are you using?

Can you think of anything else that happened when your problems started - major Windows update (SP3 for instance?). I know you say you're at SP2 - why is this?

When you did a "complete system restore" - was this a start from scratch installing windows type restore?

Did you re-install the motherboard drivers as well as graphics drivers?

PS - yes I did understand - it's just that it's (sometimes!) helpful to see the full symptoms, not just "it doesn't run".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?