Graphics card not recognised

  shane22 23:12 24 Jun 2008
Locked

hi i am new to the forum and i am having trouble getting my graphics card recognised, i have followed all the steps, uninstall on-board display drivers and changed bios settings etc.

none of this worked so i upgraded the bios to the latest version, bought a new power supply easily capable of running the card but still no joy.
the thing is i know the graphics card works as i have tried it in 2 different pc's, i also tried my mates 7 series nvidia card on my motherboard and his works fine. the motherboard is an asrock Alive nf6g-vsta skt AM2 and the graphics card is a geforce 8600gts.

id appreciate any help i can get with this as ive ran out of ideas

  mrwoowoo 23:28 24 Jun 2008

Got this from the Asrock website.
It mentions the 8800gt but the 8600gts is also GEN2.
The NVIDIA® 8800GT PCIE VGA card is GEN2 mode VGA card. Unfortunately VIA ® ® ® chipset does not support GEN2 mode VGA card. The only solution is to set 8800GT PCIE VGA card to GEN1 mode.
We have tested 8800GT PCIE VGA card. After flashing GEN1 mode BIOS for 8800GT, it works fine on VIA ® ® ® chipset motherboard.
Please contact VGA card vender to get the VGA BIOS with GEN1 mode for your 8800GT PCIE VGA card."

  shane22 23:33 24 Jun 2008

thanks i will give them a try

  mrwoowoo 23:35 24 Jun 2008

The BIOS in question is that of the graphics card, not the motherboard.
If your board has the Nvidia 6100 chipset then obviously scrub my answer as it may not apply.

  mrwoowoo 23:47 24 Jun 2008

Have you tried e-mailing Asrock tech support.
click here

  shane22 23:53 24 Jun 2008

yeah been waiting days and still not heard back from asrock tech support and the motherboard has the 6100 chipset

  mrwoowoo 00:12 25 Jun 2008

I did find a list of compatable cards and the only 8600gts Asrock listed was made by MSI.
Don't mean your card wont work but as it works in other boards it could be a compatability issue.

  shane22 00:28 25 Jun 2008

yeah some kind of compatibility issue is what i thought but ive not been able to find any thing

  mrwoowoo 20:15 26 Jun 2008

If not incompatibility,have you enough amps on the 12v rail?
That card requires dual 12+ rails, and 22-30amps.
Perhaps it could do with a 2 to 1 connector to give enough amps?
If the other 2 pc's you tried it in have the same or less amps on the 12v rail then compatability is all i have left.

  shane22 22:49 26 Jun 2008

hi
i checked the psu it has dual 12 volt rails running 20 amps per rail, ive been using the 2 in 1 connector when trying to get it going and still no good. the power supply runs the card on my older asus 754 board, i cant get it to work on the asrock nf6g vsta.
i am waiting on a response from asrock and XFX tech support to see what they say

  frotty 14:44 06 Nov 2008

Hi shane22,

did you ever solve your problem?
My problem seems to be pretty much the same on a NF6G-DVI with an Zotac Geforce 8600 GT.
If the card is freshly inserted, it runs normally but all the times afterward the video signal only comes from the onboard grafics and nothing on the video card. Until I reinsert the card...

Strange behavior. I have already the newest version of the mainboard bios 2.20.

Thanks,
frotty

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?