Graphics card not Recognised

  Robotic Bebop 20:58 06 Feb 2006

Hello, I bought a 3D Fuzion GeForce 6200 PCI 128mb graphics card off ebay a few day ago and today have tried to install it.

Everything seems to be functioning correctly except for when i try to play any games the card does not seem to be recognised. I have installed a couple of demos on my computer, when in the "setup" menu of the first game when i click on "detect available cards" nothing comes up at all, and the second of the demos says "Cannot create 3D device" when i click on start game.

I have also tried to play World of Warcarft which worked fine before the new card was installed and now before the game opens i get some error saying,

"This application has encountered a critical error : ERROR#132(0x85100084) Fatal Exception

Program: C:\Program Files\World of Warcraft\WOW.exe

Exception: 0xc0000005(ACCESS_VIOLATION)at 001b:00619445

The instruction at "0x00619445" reference memory at "0x00000054". The memory cannot be "read".

Press ok to terminate the application.

Any responses as to what the problem is and how I could possible fix it would be very much appreciated.

oh and by the way the computer that I am using it a Dell dimensions 2400 and the graphics card that I was using before was the intergraded onboard card.

  Totally-braindead 21:02 06 Feb 2006

Did you install the graphics card drivers? I presume it came with a CD.

  User-312386 21:06 06 Feb 2006

Sounds like you have not turned off the onboard graphics in the BIOS

To do that restart the computer and start tapping the delete key, when in the bios look for onboard graphics and select "Disabled"

Now restart and then load the drivers for your new graphics card

  Robotic Bebop 21:09 06 Feb 2006

yes I did tho the Drivers that came on the CD did not work so I got the latest ones from the Nvidia web site.

  Robotic Bebop 21:11 06 Feb 2006

well it was set to "onboard" on the BIOS and I changed to to "Auto" which was the only other option

  Robotic Bebop 21:25 06 Feb 2006

sorry if i didnt make myself clear there but i had already changed the onboard graphics setting on the BIOS earlier on today, but it hasnt solved the problem with the graphics card not being found

  Totally-braindead 21:50 06 Feb 2006

Been thinking about this, may not halp but try another PCI slot and reinstall the software. Before you try this, when you look in DEVICE MANAGER under SYSTEM in CONTROL PANEL what does it say under display adaptor. It may be simply that you did not remove the old display adaptor the onboard one before you switched off, installed the new card and let windows detect it, you could try doing that again first.

  Robotic Bebop 22:24 06 Feb 2006

I have tried putting it into another PCI but it didn’t help at all. And under display adaptor it just lists the old integrated card and the new card tho the old card has being disabled. and i have tried removing the old integrated card and uninstalling the drivers but it seems to keep coming back. I guess its just always going to be there seeing as its built in

  Robotic Bebop 03:23 08 Feb 2006

please could someines else offer some suggesting to this problem?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?