Graphics card anomaly

  Taw® 12:05 16 Oct 2004
Locked

I am having trouble with 3d acceleration on my GC in my computer. Under device manager the driver is showing as Ver 5.6.7.3 date 07/04/2004 however in system information under dx it is showing as Ver 6.14.0010.5673 date 04/08/2004 the problem is if I try to test 3d acceleration the computer freezes

  Taw® 12:07 16 Oct 2004

Just on that in hardware conflicts sharing this is the following info can anyone tell me if this info is correct?

I/O Port 0x00000000-0x00000CF7 PCI bus
I/O Port 0x00000000-0x00000CF7 Direct memory access controller

I/O Port 0x000003C0-0x000003DF VIA CPU to AGP Controller
I/O Port 0x000003C0-0x000003DF NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)

Memory Address 0xD8000000-0xDFFFFFFF VIA CPU to AGP Controller
Memory Address 0xD8000000-0xDFFFFFFF NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)

IRQ 11 Microsoft ACPI-Compliant System
IRQ 11 NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)
IRQ 11 VIA Rev 5 or later USB Universal Host Controller
IRQ 11 VIA Rev 5 or later USB Universal Host Controller
IRQ 11 VIA AC'97 Audio Controller (WDM)
IRQ 11 Creative SB Live! Value (WDM)
IRQ 11 Realtek RTL8139 Family PCI Fast Ethernet NIC

Memory Address 0xE0000000-0xE1FFFFFF VIA CPU to AGP Controller
Memory Address 0xE0000000-0xE1FFFFFF NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)

Memory Address 0xA0000-0xBFFFF PCI bus
Memory Address 0xA0000-0xBFFFF VIA CPU to AGP Controller
Memory Address 0xA0000-0xBFFFF NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)

I/O Port 0x000003B0-0x000003BB VIA CPU to AGP Controller
I/O Port 0x000003B0-0x000003BB NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)

  Rayuk 12:42 16 Oct 2004

Try uninstalling your current drivers and instal latest ones from nvidia.com

  Taw® 12:49 16 Oct 2004

thanks Rayuk have already done that but to no joy

  JonnyTub 12:58 16 Oct 2004

are you using an athlon?

  Taw® 15:59 16 Oct 2004

Yes JonnyTub athlon it is

  JonnyTub 19:30 16 Oct 2004

there is a known issue between athlon chips and some agp drivers, i don't know if this applies to you, but it may be worth looking into mobo drivers rather than graphic card one's. Also look into a bios update.

I know it's a little vague, but worth a go i think.

I'd give you the link to the site where i seen the issue mentioned but i'll be dammed if i can find it :-(

  Taw® 02:09 17 Oct 2004

JonnyTub many thanks at least it will give me a direction

  Taw® 22:16 17 Oct 2004

JonnyTub done a search on google and you were right, some problem with the nvidia cards and athlon. Couple of the pages I got were a small registry tweak so I'll give it a go this week

  JonnyTub 22:40 17 Oct 2004

let us know how you get on Taw

  Taw® 09:43 18 Oct 2004

click here trried the tweak at this address but did not cure my problem. KB article click here so if anyone else has any ideas let me know. I do think thisis the problem. I am on Xp pro

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?