graphic card setup

  mrss miggins 14:15 18 Jul 2003
Locked

ive just got a ati radeon 9500 pro
can't enable fastwrite using ati smartgart ???

any help would be much apreciated

kind regards

Mrs miggins

  AndySD 15:04 18 Jul 2003

Try booting into the bios/setup and enable it there first.

  hugh-265156 15:13 18 Jul 2003

smartgart will disable fastwrites if "it thinks" that by enabling it,the system will become unstable.

you can set to on but when you reboot it will be off again.

you can use rivatuner to enable fastwrites and sideband addressing.

i would leave it as it is though.you will see no improvement in speed/performance with fastwrites enabled.

  mrss miggins 16:26 18 Jul 2003

yea fastwrites is setup in bios, just ran 3dmark 2003 and the results were spot on, so i'm gonna leave it as it is

thanks alot for your help guys

kind regards

Mrss Miggins

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?