Graphic Card probs

  dazza39 13:18 29 Jul 2003
Locked

I have WINDOW 98SE with an ATI Radeon 7500 card,recently i had to uninstall the drivers because of some problems,now when i go to install them again,i can't,at first when i put the disc in everythings fine,then it gets to a screen where it has to install the windows driver part,that's when the error messages pop up.any ideas please.

  Jester2K II 13:20 29 Jul 2003

WHAT ERROR MESSAGE?

  Jester2K II 13:21 29 Jul 2003

Have you switched your Anti Virus off first?

  dazza39 13:28 29 Jul 2003

Sorry jester didn't take much notice of error message was getting annoyed at the time lol,though one popped up with heading "Kernal"what ever that is,yes i did disable my anti-virus as well.
The problem seems to arise when i get to a point when it tries to load the Windows drivers,when it starts copying the files there's no blue progress bar just the % which goes through to 100???its like the files are not downloading.

  Jester2K II 13:29 29 Jul 2003

We'll need the error message then cos that'll tell us what wrong.

Otherwise theres no way to diagnose!

  dazza39 13:31 29 Jul 2003

Righto,i'm at work at the moment,i'll let you know when i get home tonight.

  dazza39 17:16 29 Jul 2003

Jester the message i get is INFSETUP caused a segment not present fault in module KRNL386.EXE
This appears after the software gets to the download of the files which dosen't seem to happen.

  woodchip 17:24 29 Jul 2003

Go into Windows Explorer look in Program Files folder for Ati folder and delete, or any whare that you can see Ati. You could go to tools find files type Ati and delete all that it finds with Ati, then try rerun CD for Ati graphics

  woodchip 17:31 29 Jul 2003

PS you could also right click on blank desktop choose properties/Settings/Advanced/Adapter and choose change choose show all the go to Ati nd look on the right your driver should still be there just choose it and apply, then ok and reboot

  dazza39 08:13 30 Jul 2003

Guys
I have really done it now,it would appear i have no display driver what so ever now,as my default VGA isn't even there,so when i fire up my PC,as soon as it gets to windows,all i have is a blank screen with lines!!!!,opps now what HELP.

  dazza39 13:03 30 Jul 2003

Can anyone help?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017