graphic card problem

  rsinbad 23:16 23 Sep 2006
Locked

I have changed my old agp radeon ati 9000 pro for amid range ati card ati radeon 1300 series card.Installation went smoothly with no problems and seems to be an improvement on the old card.

However running pc pitstop showed poor perfomance
ie 40% of what would be expected from the average system ( my old card got the all clear). i think i have downloaded the latest drivers.

Xp home sp2 p4 2.8 mhz 1gig mem

any ideas what the problem might be?

  User-312386 23:18 23 Sep 2006

click here for the latest drivers

Uninstall the old one first

  User-312386 23:18 23 Sep 2006

click here ooooooops this one

  User-312386 23:19 23 Sep 2006

aggggggggghhhhhhhh you know what i mean

  De Marcus™ 23:23 23 Sep 2006

perhaps click here :-)

  rsinbad 23:26 23 Sep 2006

yes have downloaded from that site click here before runing pc pitstop?
just wandering if something else needs to be updated.

  User-312386 23:28 23 Sep 2006

latest chipset driver?

  rsinbad 23:34 23 Sep 2006

all the searches lead to Catalyst 6.9 Windows XP - Driver Download ;but pc pitstop advises to us a driver program to update the driver (one you have to pay for) not that i have ;but implies there are new drivers?

  User-312386 23:35 23 Sep 2006

ignore pcpitstop

I would empty cache of IE, carry out a defrag, close all running programmes, including anti-virus and then go pc-pitstop

  rsinbad 00:09 24 Sep 2006

ok run ccleaner defragged pc pitstop still reporting poor performance?

  rsinbad 00:11 24 Sep 2006

how do i update latest chipset driver?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017