Graphic Card Prob?

  Siddhartha 13:29 21 May 2005
Locked

I have a Powercolor 9600 pro graphics card. I have had some problems and I wonder if is caused by this card.
First, although it has a dvi output I have been unable to use it as the monitor kept switching off (this has not usually happened with the d-sub output).
Secondly, I have had a couple of games crash to the desktop - one of them is notorious for this so I thought it was a problem with the games but just recently the computer itself has crashed for no reason.
Thirdly, no matter how many times I have tried, I cannot get 3D Mark to complete the test - I usually get a message telling me the test cannot be completed for some reason or the screen just blanks and i have to restart the computer.
Anyone suggest anything. All other times the computer is fine.
Thanks

  Technotiger 13:39 21 May 2005

Hi, have you tried updating the driver for the card from the ATI website?

  Joe R 13:40 21 May 2005

Siddhartha,

Download the latest ATI catalyst drivers from here.
click here

Uninstall your old drivers completely, and after reboot, install these drivers.

ATI cards have a poor record with drivers and certain cards, though the latest ones are the most stable yet.

  Technotiger 13:46 21 May 2005

Similar card to yours - sorted>>>


click here

  Siddhartha 20:43 21 May 2005

I loaded the latest drivers and it took 5 attempts to finish 3D Mark 03I kept getting the message that 'it lost focus so could not complete the test.
Thanks for the responses hopefully the problem is fixed

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache