google.co.uk or google.com

  prester-john 17:08 30 Aug 2010
Locked

My wife's computer: She normally goes on the internet using google.co.uk as her home page. Now, every time she clicks the Internet icon, it switches on the browser (IE8, and Vista) at google.co.uk, then promptly switches to google.com, and a warning that cookies are disabled. It gives links (which I dare not follow yet) to instructions for sorting out the problem.
Microsoft Security Essentials full scan finds no malware. Attempts at System Restore find only one possible restore point (when she switched on today). A Yahoo symbol has appeared on the browser. What's happened, and how can she get back to normal browsing (and Gmail)?

  Ian in Northampton 17:13 30 Aug 2010

A common reason for Yahoo to appear like that is if you install a piece of software that also installs Yahoo for you as a side issue. If you don't watch carefully during the installation process and click 'no' when it asks you, you'll get Yahoo installed.

  prester-john 09:57 01 Sep 2010

Thanks for the warning, Ian in Northampton. I know she usually looks out for those checkboxes, but she may have missed one this time. Prevention is better than cure, eh?
Unfortunately, we still haven't found the cure. I'm having another go at it this morning.

  birdface 10:25 01 Sep 2010

If this is the one you mean just click on make it my home page.

click here

  mooly 11:44 01 Sep 2010

Look in control panel at "programs and features" and see if Yahoo toolbar is shown. If so you can uninstall it assuming you don't actually want it.

Might be worth fully deleting all old cookies/temp files etc so use the cleanup found under <Tools> <Internet options> <delete browsing history> Make sure all boxes are ticked and delete.

Now close IE8 and run the normal disk cleanup found under "computer". Right click drive C and select properties, and disk cleanup. Make sure temp files is ticked.

Now with all windows closed, type in the start search box at bottom left (click the orb)

inetcpl.cpl and press enter.
Go to the delete history again and make sure JUST cookies is ticked and nothing else.
Delete as before.

That should delete all temp stuff and persistant cookies... NOTE, you will need to set all your passwords etc for web forums and so on as all will be deleted.

This won't alter home pages or any other settings, just clear out old stuff.

Now set your home pages and tabs as you want.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?