rdave13 23:25 16 Sep 2006

Had the above url in my AOL's favourite list for quite a while. Google video used to run with no problem but now it won't run the player. It brings up the "rich media blocked" small icon on the screen. Played around with firewall settings and my av but no go.
If I use then no problems. Tried in IE and that will default to Has google changed something or is it just my set up?

  Jak_1 23:57 16 Sep 2006

It defaults to with the web choice ticked by default. If all works fine then why worry. Given the number of peeps using the service worldwide then this makes sense, all google seem to be doing is directing peeps to a server near them to speed things up.

  rdave13 00:05 17 Sep 2006

Thanks for your reply. Could you explain "It defaults to with the web choice ticked by default" to me. Thanks.

  Jak_1 00:14 17 Sep 2006

under the search box there is a choice for Web search or uk pages, web search is ticked by default.

  rdave13 00:17 17 Sep 2006

Not under That's why I'm asking if google has changed something and it's not my system.

  Jak_1 00:24 17 Sep 2006

Is this the page you are on about?

click here

  rdave13 10:21 17 Sep 2006

No it's this one click here

  rdave13 10:23 17 Sep 2006

See if you can run the player from the video (new) link.

  anskyber 10:34 17 Sep 2006

Its the same page here.

  rdave13 10:58 17 Sep 2006

Haven't used image shack before so hope the image is large enough! click here Bear in mind that this is on the AOL browser so it is not defaulting to I think.

  anskyber 11:07 17 Sep 2006 has worked for me in video. Oddly to get to it and stop it defaulting to I did a search using Google for Google. That brought up the results in the .com format with the video link at the top. If that makes sense!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017