Google searches

  daveac41 18:26 21 Jun 2004
Locked

While using Google etc, my previous search

names/subjects are shown up, when I type new

subjects in the box. Is there any way of

preventing this happening, and erasing them???

  bremner 18:39 21 Jun 2004

If you have the Google Toolbar click the arrow next to the word Google on the left edge of the screen and choose 'clear search history.

Otherwise go to Tools > Internet Options > Content and click on 'Autocomplete' and then 'clear forms'

  nifferwilko 18:42 21 Jun 2004

Sounds like you have autocomplete switched on. If you are running Internet explorer, go to Tools, Internet options, Content. On that menu, there should be an option saying "Autocomplete" If you click on that, it brings up an option menu for what you want internet explorer to remember. If you untick "Forms", that should solve the problem. However, if you use netscape, I have no idea how to fix that!

Jennifer

  daveac41 19:00 21 Jun 2004

Problem now sorted.Thanks to both for assistance!!


Dave

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?