Google search stops IE7

  PA28 16:46 11 Jul 2008
Locked

This is a strange one. If I make a search entry in the search toolbar of IE7 and select Google as the search engine, then the screen bleaches out and I get an error message saying that Internet Explorer has stopped working, Windows will close the program and restart. Which it does.

If I select any other search engine then all is well. I have tried removing Google from the search providers and then reselecting, but the result is the same. Ask, Lycos, AOL, all work fine - but not Google.

Otherwise no problems with IE7. Spybot search brought up an item under IE7 security, which it fixed - but it didn't correct the problem.

Any ideas please?

  PA28 16:47 11 Jul 2008

Vista Home premium SP1 incidentally.

  PA28 20:10 13 Jul 2008

Anyone any ideas what I can do here? I have run AVG, Ad-Aware and Spybot - all clean. I also have Google on my favourites menu - again if I go through this I get the same result. This is driving me nuts!

  PA28 20:29 13 Jul 2008

Does this help someone who understands this. As logged by Vista each time IE7 goes down:


Problem signature
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 7.0.6001.18000
Application Timestamp: 47918f11
Fault Module Name: StackHash_186f
Fault Module Version: 6.0.6001.18000
Fault Module Timestamp: 4791a7a6
Exception Code: c0000374
Exception Offset: 000b015d
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 2057
Additional Information 1: 186f
Additional Information 2: b87c925bb545753a6625485976b5aafe
Additional Information 3: 081c
Additional Information 4: ea681d6a397a448c9bc3cc82178bc222

Extra information about the problem
Bucket ID: 658244573

  tullie 20:57 13 Jul 2008

Sorry,dont know answer but give Firefox a go.

  PA28 21:03 13 Jul 2008

I've heard that Firefox will solve it - BUT - I've now disabled all IE7 add-ons and that's solved the problem. Now the problem is identifying which is the one that is causing the problem? There's rather a lot so I could enable them one by one until I hit the problem (which will probably be what I have to do, but will be a lengthy process) or can anyone suggest likely candidates?

  PA28 21:26 13 Jul 2008

OK - did it the long way around. Disabled all add-ons and then added them back one by one until I could get the problem to occur again. AVG Safesearch seems to be the culprit. Surprisingly. Disabling this add-on again has enabled normal service. Now this is not one that I would have expected to cause problems. Any comments anyone?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires