Google Search now has silly dropdown 'helper' box

  lotvic 23:28 31 Mar 2009
Locked
Answered

Does anybody know how to stop that silly dropdown 'helper' box full of suggested words that has just appeared on Google search page?

I find it very annoying, I just type one letter in and down drops this box that I have to then click on x to close or it goes on suggesting words after each letter I type. Grrrr

  brundle 23:49 31 Mar 2009
Answer

Click Preferences on the right, tick "Do not provide query suggestions" at the bottom of the page.

  lotvic 00:17 01 Apr 2009

many many thanks, will do :))

  birdface 08:37 01 Apr 2009

Hi same problem using IE8 XP Home.But cannot find preferences or do not provide query suggestions.Any ideas.

  Cockney Rebel 09:10 01 Apr 2009

"Preferences" should be at the end of the bit where you enter your search query.You should see
advanced search.preferences,language tools.Once you have clicked on preference query suggestions is at the foot of the page.

  birdface 09:37 01 Apr 2009

Nope not got that.Don't know if it is an IE8 thing or I am just being a bit thick.Just have search options and manage search providers.

  birdface 17:08 01 Apr 2009

Had a look could not find anything.I take it you mean I cannot remove it.

  lotvic 22:17 01 Apr 2009

It has nothing to do with the browser you are using (IE8 or Firefox)

go to www google.co.uk

at the right of the box where you type your search there are 3 links in blue writing to click on
Advanced Search
Preferences
Language Tools

click on Preferences
and scroll to the bottom of the page that opens up, that is where you tick "Do not provide query suggestions" at the bottom of the page and then click on 'Save Preferences'

  lotvic 22:33 01 Apr 2009

When I said 'It has nothing to do with the browser you are using (IE8 or Firefox)' I meant my problem on Google page not the prob that you have buteman that seekit has posted about.

sorry seekit if you thought I was refering to your excellent help and link - 'cos I wasn't.

  birdface 07:54 02 Apr 2009

Hi.Sorry but just read the thread again and it says google search page.I thought it was google search bar on IE8.No wonder I could not fix the problem.
Anyhow with IE8 if you go into Tools.Internet Options.Settings.Content. Autocomplete Settings.And untick forms the dropdown bar on Google search still opens but with nothing on it.
Sorry if I had you all a bit confused.

  lotvic 11:07 02 Apr 2009

Well we have just had April the 1st, so maybe it's one up for you buteman as you had us scratching our heads :))

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?