Google search

  brickie999 11:37 19 Dec 2009
Locked

when i use the links from a Google search 99% of the time I am taken to the internet explorer cannot display the webpage page.once I refresh this page the website from the Google link then appears.does anyone know why this has started to happen?
thanks

  birdface 13:49 19 Dec 2009

Try command prompt.Type in ipconfig /flushdns a small space between ipconfig and forward slash or it will not work.Then press enter.it should tell you DNS cache has been flushed if so reboot and see if it makes any difference.

  brickie999 14:39 19 Dec 2009

thanks for that buteman.i have done what you said but it still has not solved the problem.any other ideas?
thanks

  birdface 13:19 20 Dec 2009

Maybe try a couple of things on here.

click here

  brickie999 18:46 20 Dec 2009

thanks for that buteman.i have tried most of these with no success. thanks for taking the time to help and i will let you know what the out come is to this problem.

  birdface 21:42 20 Dec 2009

You could try Tools.Internet Options.Advanced .And press restore advanced settings. or press reset if that does not work.that will reset Internet explorer to its original state.
Make sure you have the latest flash program installed.
Disable all of your add-ons and enable them again One at a time to see if it is one of those that is causing the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?