Google pain...

  wotbus@ 09:03 14 Oct 2008
Locked

I have recently installed FFox again, direct from their site.
The Google search preference keeps defaulting to French (that's where I am).
I keep changing it to English and saving my preferences but at each boot it's back to French.
Is this another dummo program which just assumes you are the same origin as you IP address.
Help!

  wotbus@ 09:04 14 Oct 2008

make that "your" IP address.

  Belatucadrus 11:06 14 Oct 2008

Try adding the Google UK search plugin
click here
Section 9 item 3 or 4 depending where you want to focus the search.

  Sea Urchin 11:06 14 Oct 2008

Just a possibility, but setting Google preferences will not work if you have disabled cookies in your browser. Check under Tools\Options\Privacy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone