Google Earth Updater problem.

  muddypaws 14:17 21 Aug 2008

Since last using GE a week or so ago I am now getting an error report on loading>
'The Google Updater Service is not running. Please start it and retry'
The error is:
C:\DOCUMENTS~\My name\LOCALS\Temp\Google Earth_4.3.7191.6508_beta_080820-1843261_1.dmp
I have a 'C' clone on my 'G'internal and GE loads no problem from there.
I have copied and pasted all G components of GE into C and still have the problem on C.
I try to d/load GE software afresh from Google, but still get the same error once selecting 'Download.
My other C clone on H external done two days ago has the same error. I only copy and paste any new items into G so the actual 'clone' is fairly old. A system restore to an indefinite date seems impracticable.
Any help please?

  muddypaws 14:18 21 Aug 2008

I have tried starting the updater from within the GE folder, but nothing happens.

  muddypaws 20:41 21 Aug 2008

Any help would be appreciated.

  Stuartli 00:06 22 Aug 2008

Why not download the latest version from:

click here

after uninstalling your present version or install it over the current version?

I do the latter and have done so on numerous occasions.

  muddypaws 09:17 22 Aug 2008

I have, as I said, tried that, and all I get is the error report.
I will un install and try.

  muddypaws 14:33 22 Aug 2008

I un-installed the lot incl. updater.
Then tried to d/load and install again and got 'error 0x80070005'.
I checked programme files and discovered I had two GE .exe's. One is the problem one and the other works OK. So problem appears to be solved.
How they became switched I've no idea.
Have deleted the defective exe.
Thanks for your time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017