Google Chrome problem on PCA site

  lucky1 21:54 31 Oct 2010
Locked

Whenever I visit the PCA site using Chrome, after about ten minutes, I get a 'whoa Google Chrome has crashed message'. It suggests I reload which I do and after two or three minutes the same thing happens again. I've visited the Google Help Room and they give a list of conflicting progammes, but none of these I am running. I have XP. Am now using IE8 to input this. Anyone any idea how I can get round this Chrome issue?

Regards

  lucky1 21:57 31 Oct 2010

.....should have mentioned that this is the only site that I encounter this problem.

  BT 08:14 01 Nov 2010

I always use Google Chrome and have had no problems.

  birdface 08:43 01 Nov 2010

I find IE8 W/7 has problems with the PCA site it gets so slow to open pages that it sometimes gets timed out.
To rectify it I have got to go to tools Internet options.security.Click on custom level and scroll down to Active Scripting and disable it.
That way I can open pages with no problem.
Not sure if Chrome uses script or not and whether it could be your problem as well.

  lucky1 12:26 01 Nov 2010

Thank you for your responses and advice. Rothesay, I have done as you suggested but it makes no difference. Prefer to use Chrome as it rattles through the site much faster than IE. But, will have to stick with IE.

Regards.

  birdface 12:47 01 Nov 2010

Do me a favour since you are using I/E at the moment.
Can you show your status bar and tell me if you get any yellow script faults at bottom left of the status bar.

  lucky1 13:34 01 Nov 2010

No, no yellow script faults. Sorry.

  birdface 14:23 01 Nov 2010

Ok must be a problem with my computer then.
Many thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017