Google Chrome Error 137 (net::ERR_NAME_RESOLUTION_FAILED): Unknown error

  FatboySlim71 20:24 01 Aug 2011

I have had Chrome installed for a while and it ran OK.

But for the last month or more I have been unable to use Chrome.

When I load it up and try to access a website, I get the following error shown:

Error 137 (net::ERRNAMERESOLUTION_FAILED): Unknown error.

I have tried running Malwarebytes, TDSSKiller, and clearing the cache in Chrome, but I'm still getting the error.

Does anyone know how to solve this error problem.

I'm running Windows Vista.

Thanks in advance.

  northumbria61 20:32 01 Aug 2011

Anything here ? link text

  FatboySlim71 20:35 01 Aug 2011

Thanks for the help.

I don't have Download Accelerator Plus (DAP) or Speedbit Video Accelerator installed.

  Woolwell 20:37 01 Aug 2011

A Google search indicates that a system restore to before the problem started should work. It may also be a conflict with your anti-virus/firewall.

  FatboySlim71 20:46 01 Aug 2011

Thanks Woolwell, but I've had the problem for a month or more and have been rather busy and never thought or had time to do anything about it earlier. Unfortunately I do not have a restore point to a time when Chrome was working fine.

I've also tried uninstalling by using Revo and choosing the advanced/most thorougher uninstall method to remove the remaining traces of Chrome, but it made no difference.

The firewall I run is one I've always ran (Vista's own firewall) and Avira anti virus, this I've ran for over 3 years.

I think I'll try loading my PC up in safe mode and see if I can run Chrome.

Thanks for the help its appreciated.

  Woolwell 20:51 01 Aug 2011

Temp turn off firewall. I mean very briefly and try Chrome with a safe site.

  FatboySlim71 20:55 01 Aug 2011

I tried your last suggestion Woolwell, but I still have the problem.

  northumbria61 21:23 01 Aug 2011

Have you tried this method? link text

  FatboySlim71 21:30 01 Aug 2011

I have not tried that method northumbria61.

Thanks for the link its appreciated.

  FatboySlim71 20:24 02 Aug 2011

I tried the instructions in your link northumbria61, but I still get the 137 error.

  northumbria61 23:26 02 Aug 2011

I think there will be "remnants" left over in the Registry. If you have CCleaner installed try running the registry tool (scan for issues) and fix.

link text

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?