google blocked by netgear problem

  louwhap 11:09 24 Sep 2008
Locked

I have read the other thread but not sure what to do to stop Netgear blocking Google sites. We have 5 Users set up on PC but it's only mine that has suddenly started blocking google (a few days ago). I have a DG834G V4. It was set up by my brother so maybe something in set up. (trying to get hold of him is the tough job !) How do I access netgear config to check settings ? I don't have a clue. I've run virus check and ensured site is enabled in security settings but don't know much more than that. Why is google ok on everyone elses profile ?

  kindly 12:06 24 Sep 2008

To enter the setting in your netgear router is easy, things are when you know how. Anyway, just open you IE then in the address bar just type in these numbers 192.168.0.1 then you should be presented with a password screen. Usually if it has not been changed it will be
username ...admin
Password...password
then you enter into the settings of the router. On the right side of the screen you will see notes about the different sections you are in. Read them and you will find what you want hopefully.

  sinbads 12:31 24 Sep 2008

I doubt its your router that is preventing google from loading as the router settings apply to all 5 users.

Your problem is to do with your account settings try IE reset ..... tools/internet options/advanced and select reset at the bottom.

  louwhap 12:58 24 Sep 2008

I think the password had been changed as I couldnt get on the site so I tried the latter and it worked !!! I don't know what I unknowingly did in the first place to block it but it's now fixed ! Thank you.

  sinbads 16:57 24 Sep 2008

click here download and run, select secrets should give you your router login and password

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?