google

  laurie_datlen 10:34 07 Feb 2003
Locked

when i double click on the search bar in google it comes up with what i have searched for how can i stop this

  €dstow 10:37 07 Feb 2003

Go to the multicolour Google logo at left of screen, click on it and then on "clear search history"

€d

  laurie_datlen 10:40 07 Feb 2003

that does not work

  woodchip 10:42 07 Feb 2003

Why do you double click, you only have to type what you are looking for and hit enter key or press search

  laurie_datlen 10:44 07 Feb 2003

i want to clear the history of what i have searched for on google because it is too clutered i go into internet settings and click delete history but on google it is still there

  laurie_datlen 10:50 07 Feb 2003

i have searched for things that i should not have how

do i delete the google history because when i double click in the search bar everythiing i have ever searched for come up and i need it not to do this

  MAJ 11:03 07 Feb 2003

Go to IE /Tools/Internet Options/Content tab/ Autocomplete button and then click the "Clear Forms" button. Close IE then reopen it.

  €dstow 11:14 07 Feb 2003

It works on my version of Google.

Where on the search bar are you double clicking?

  MAJ 11:21 07 Feb 2003

Doesn't work on mine either, €dstow???? Weird !!!

  €dstow 11:35 07 Feb 2003

Do you mean you don't get a dropdown menu when you click on the multicoloured Google on the Google task bar?

  march 11:38 07 Feb 2003

try this - type a letter in text box this should bring up previous entries that you've typed in before, scroll over the ones you want to remove to higlight them and hit delete
hope it works march

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?