google

  zebmonkey 21:02 14 Nov 2006
Locked

I downloaded the google task bar and now i have a scroll option when i start to type in a search. how can i get rid of this?

  GaT7 21:26 14 Nov 2006

In the toolbar's Options > Features tab. Click on the Search Box Settings button & UNtick all the boxes from 'Suggest popular searches' downwards. G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?