Going Wireless.......

  solano 20:52 24 Feb 2004
Locked

.....hopefully.

Have successfully installed BT Voyager Wirless base and connected it to my desktop via a USB BT Voyager adapter.

Trouble starts with my laptop, it has its own wireless laptop card, the laptop is connecting to the base (signal strength = excellent) but no pages come up in the browser - is it something to do with my internet settings? I'm pretty dim in these matters so patient guidance would be welcome!

  LastChip 21:37 24 Feb 2004

As you will be aware, BT offer two different options and it depends upon the option you have, as to how you go about sharing.

The important part is, where is your modem connected in the system?

Have you purchased the Router variant, or just the base unit?

  Steven-238920 21:43 24 Feb 2004

Sorry I can not help but your conmments cracked me up as I have had a shitty day and fell about the office laughing when you made the comment that you are pretty dim in these areas I can only describe my as a complete caveman.

  solano 22:36 24 Feb 2004

I have just got the base unit BT Voyager 2000 - do i need something else?

  LastChip 22:51 24 Feb 2004

Where is your modem connected to?

  solano 22:53 24 Feb 2004

Via a microfilter into the adsl enabled telephone wall socket

  roy 23:00 24 Feb 2004

Excuse me...just want to bookmark this.

  LastChip 23:29 24 Feb 2004

Where into the computer or is it somehow fitted to the base unit?

Just to be clear, your ADSL line should NOT be filtered to the modem. It is your OTHER equipment that is filtered, telephone, answer machine, FAX etc.

I'm getting the mental picture at the moment that both your modem and base unit are fitted to USB ports on the computer. Is that correct?

  solano 00:21 25 Feb 2004

bit lost now...... I only have 1 'base unit' which is the ADSL modem,it doesn't connect to the computer physically as it is a wireless connection.

The connection to the desktop works fine with the BT Voyager USB adapter, it is the connection to the laptop via wireless lan cardbus adapter that is problematic

  LastChip 13:55 25 Feb 2004

The base unit is a wireless modem. Something that is less than clear on the BT web site!

Take a look on your PC. Open Internet Explorer, click on Tools; Internet Options; Connections and tell me what you see. In particular, take a look at the LAN settings Button.

  solano 18:51 25 Feb 2004

On LAN settings it just says 'automatically detect settings'

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?