gmx.com is saving my email login and password

  JYPX 13:25 02 Mar 2015
Locked
Answered

When I navigate to gmx.com and select Log In, my user name and password are already completed in the 2 boxes.

I don't want them to be already completed!

I have Firefox set to delete all cookies on closedown. I have run Malwrebytes I have run Superantispyware I have set cccleaner to delete saved passwords I have set cccleaner not to autocomplete forms

But still.....gmx is saving my user name and password. So there must be a hidden cookie somewhere......? How can I find this and remove it?

Google found nothing that would help me. If you can help.....THANK YOU!

  robin_x 13:55 02 Mar 2015
Answer

Check Firefox History / Clear Recent History settings

Also Ccleaner Options / Cookies to keep

  JYPX 14:44 02 Mar 2015

Thank you Robin. Found it in Firefox History settings. Sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?