Gigabyte SINXP1394 motherboard Dual Power Supply

  Tony_B 23:51 03 Oct 2005
Locked

I have a Gigabyte SINXP1394 motherboard which features a Dual Power supply and has an extra card with fan for this purpose.

A Dual power supply failure indication shows on start up. I checked inside and the fan on the extra part seems to be working and the fancy blue light on the chip are on.

I have tried contacting Gigabyte but their advice was to update the Bios which has proved to be useless and of no help.

What should I do know?

  GaT7 00:43 04 Oct 2005

Having never come across this error before, does this mean that you cannot use the PC at all?

When did you purchase the mobo? If it's still under warranty you could return it for a replacement, maybe? G

  Tony_B 00:55 04 Oct 2005

PC still working puchased over a year ago

  GaT7 19:39 04 Oct 2005

Tony_B, this is the only forum thread where I could find any success with this problem click here - users have done varying things to solve it. Good luck, G

  Tony_B 22:56 04 Oct 2005

Thanks Crossbow7 that thread describes the problem exactly. Its just that mine has been working fine for over a year and then suddenly it started having problems.

I am going to have a friend of mine look at this, he's a bit more tech than me. We will see what happens.

  Tony_B 20:47 23 Nov 2005

An update to an earlier version of the Bios seems to have worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?