gigabyte mobo set up

  User-637845DF-0B9F-46E2-90B7AABEC7262D6D 21:38 05 Mar 2004
Locked

Hi guys,

In the middle of a build using gigabyte ga-k8N pro, with No 2 maxtor 200gb ata 133 h/d’s.
Problem at the mo is on boot up system is not detecting Ide during scan??
And will not boot from floppy or cd-rom.
Bios recognises cpu , mem , h/drives and floppy, but no ide detection???
I have tried creating a disc array in gigaraid but no joy. Even setting to normal it will
Not allow it!

In bios I have tried disabling gigaraid but still no joy.

Stuck for ideas, and hoping it is so obvious I can’t see it!!

If anyone has ideas on how I can allow ide reckognition so I can boot system
Would be obliged.
cheers lb.

  cycoze 22:31 05 Mar 2004

Have a look click here , more questions and answers click here .

Cheers cycoze,

Maybe I need to delay ide boot up on ga-k8n pro

but can#t find specific setting in bios to achieve delay on ide initial, anyone know which setting I can access to achieve a slower access time??
cheers lb

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?