Gigabyte m/b wifi connection problem

  bluesbrother 23:57 30 Jan 2012

I have just got a new box that I want to use downstairs, so it has to be wireless, which is where my problems begin.

I have tried two usb adapters, one of which finds my router, but will not connect, the other does not find anything.

I have also tried two pci adapters, one old (pulled from a working system) and one new, which also find no connections at all.

My laptop, which has been sitting a couple of feet from the desktop at all times, has no problem finding and connecting to my router.

All drivers seem to install ok and the password and security settings are correct.

OS is Win7, motherboard is a Gigabyte GA-Z68AP-D3. I can't find anything in the bios that seems wrong. But as I don't know what a lot of the initials stand for, I could easily miss something.

I should add the usb adapters are from someone else so I don't know their history.

Thanks for looking.

  mgmcc 09:42 31 Jan 2012

"My laptop, which has been sitting a couple of feet from the desktop at all times, has no problem finding and connecting to my router."

Silly question but have you tried connecting with the PC when the Laptop is switched off in case its [the Laptop's] WiFi is interfering with the PC's ability to connect?

Also try changing the Channel number in the router's wireless settings.

Most routers use either 6 or 11 as their default so try these or, if already using one of them, try the other. Avoid 1 and 2, as these use frequencies shared by other domestic wireless devices. Also avoid 12 and 13 as, in some other countries, these are not legal and consequently many WiFi adapters are designed not to connect on these channels.

  chub_tor 10:16 31 Jan 2012

It would help if we knew the model numbers of the new router and the adapters; it may be that the router and the adapters are not set to the same standard. In theory 802.11n routers should be backwards compatible with 802.11b/g adapters but in practise this does not always work. Can you tell us a bit more?

  bluesbrother 21:27 31 Jan 2012

Thanks for replying guys.

I think the problem is the computer not the router.

I put the old card back in the machine it was borrowed from and it connected to the router first try, it also picked up 5 of my neighbours. When it was in my new box it couldn't find any networks to connect to.

In, Control Panel\Network and Internet\Network Connections, the card shows as disabled, and will not enable. Given that it works in another pc, the fault must be either Windows or the motherboard. I formated the drive and reinstalled Windows and, eventually, the network card. It looks ok.

So I am sure it must be the motherboard. I have spent more than a wee while trying to get to grips with the bios, the manual is quite good if hard to read. But I can't find anything that might be responsible.

I think I will give it a couple of days and, if nothing turns up, return it to the shop.

If anyone can think of anything I've missed, I will be very gratful.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires