Gigabyte M61P-S3 Rev 1.0 USB 2.0

  mixtrix 15:05 17 Mar 2008
Locked

I dont know if anyone can help me with this slight problem I am having. I have the above named motherboard, and I just purchased a Pinnacle 510-usb capture device, I installed the Pinnacle software/drivers and then after reeboot inserted the usb lead into the back of my pc, once windows vista ultimate picks it up and installs the driver a meesage pop ups stating the device has been plugged into a 1.1 port and should be plugged into 2.0 for better performance. Thought this was odd as it is a new motherboard and should have 2.0 ports at least, checked the spec on box and website and both state that it's 2.0.

I tried uninstalling and installing drivers still no joy, tried looking on their website, but can not find any drivers for usb on their website for that motherboard.....

Can anyone shed anylight on this for me please????/

  brundle 15:08 17 Mar 2008

Look in the BIOS, probably under Integrated Peripherals, check USB2.0 is enabled.

  mixtrix 15:32 17 Mar 2008

brundle
Mon, [email protected]:08

Look in the BIOS, probably under Integrated Peripherals, check USB2.0 is enabled.

Thanks for that, I will try when I get home and get back to you on this one...

  mixtrix 16:36 17 Mar 2008

I have checked in bios and 2.0 is enabled????

  brundle 16:40 17 Mar 2008

Do any other devices prompt the popup? Flash drives or external HDs for example?

  mixtrix 17:28 17 Mar 2008

I have nothing to check with that has usb 2.0, I think ny brother has a flash drive, I dont know wether that is usb 2.0???

  brundle 17:41 17 Mar 2008

Most are

  brundle 17:43 17 Mar 2008

Go to start menu/search box, type

devmgmt.msc

press return - expand the USB devices section, if you see the word Enhanced then you have USB2 drivers installed. If not, you don't

  mixtrix 09:47 18 Mar 2008

I have done the above, and there are 6 items in there, one of them say 'Standard Enhanced PCI to USB Host Controller'.

  brundle 10:08 18 Mar 2008

Appears normal - perhaps something here will help; click here
Lots of topics if you type USB in the keyword box.

Can you try the device on another PC?

  mixtrix 14:53 18 Mar 2008

I have tried the device on another pc which I have, which is an Xp pro sp2 desktop, with an Asus motherboard and it works fine on there?? I will have a look on that link u gave, thanks...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?