Gigabyte GA965P DS3 - Halts at Boot Screen

  phoenix198 16:11 30 Apr 2011

Gigabyte GA965P DS3 - Halts at Boot Screen

I've just made a bit of a horlicks of (re)installing a Gainward GTX 580 onto a Gigabyte GA965P DS3 motherboard (Q6600 processor, 4GB PC6400 DDR2). Sequence of events:

  1. Initially installed it fine, booted into Windows 7 and installed latest NVidia driver. All well, then started a game to bench the card which caused the fans on the GTX 580 to kick in and found that one of the SATA cables was fouling the rear fan on the card - horrible noise.

  2. Shut down, removed GTX 580, cleared the foul - no visual signs of damage to SATA cable or the fan

  3. Reinstalled the GTX 580, closed up case, reconnected to monitor, keyboard and mouse via a Belkin KVM switch - no video output! Remembered I had forgotten to reattach the PCI-E PEG cables! Re-opened case, re-attached PCI-E PEG cables, checked no fouling and all other cables soundly fastened. Reconnected to monitor, etc

  4. Rebooted PC. Now have video signal to monitor but PC halts at Gigabyte boot flash screen and is unresponsive to keyboard inputs - USB or PS2.

  Fruit Bat /\0/\ 17:11 30 Apr 2011

MAke sure no disks in drives and ALL usb devices are unplugged and retry.

  woodchip 17:24 30 Apr 2011

Start In Safe Mode and Remove uninstall the Graphics driver, Restart PC it will load a generic Driver, now load the correct Win7 Driver for the board, also try it in Device Manager to update the driver

  phoenix198 00:34 01 May 2011

Fruit Bat /\0/\

Tried that - hence using a PS2 keyboard - no luck.

  phoenix198 00:41 01 May 2011


Sorry, but I think you missed the point; the PC wouldn't boot beyond the Gigabyte flash screen i.e. no POST. I couldn't even access the BIOS management screen(s), let alone boot into Windows either in Safe mode or normal.

Partial solution found on another forum (Hexus); clear the CMOS, then remove all RAM sticks except one. System booted into Windows after resetting CMOS to 'last known good version' with just 1GB of RAM. I then progressively reinstalled more RAM but it 'fell over' again when I tried all four sticks.

Time to sleep on it and see what I can do in the morning.

  Fruit Bat /\0/\ 12:02 01 May 2011

Seems one of your memory modules has gone bad.

  phoenix198 16:23 01 May 2011

Fruit Bat /\0/\

Yep, think you are right - been swapping them in and out to see which one might be 'fritzed' and to check whether any of the RAM slots have been damaged. RAM slots look to be OK and I think I have identified which one of the RAM modules is the guilty one. Pity really, it was a matched set of 4 x Corsair XMS2 Extreme 1GB modules that had performed well until my little bit of forgetfulness.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?