Gigabyte GA-7NNXP or GA-7Nforce2 Pro

  Simon Taylor 23:40 23 Jan 2004
Locked

I was looking at purchasing either of these two MoBo's however when you look at reviews some people luv them and some absolutely hate them. Anyone experience of these boards are they any good or are there better alternatives.

the GA7 NNXP and I love it!

The only "problem" I have experienced is that Windows Xp updates will cause the SoundStorm Drivers to stop working. Simply reinstall the drivers and its fine.

The amount of IDE Connections this board can take is pretty amazing as well as you can set the Raid channels to accept normal ATA drives such as CD / DVD as well as Hard drives. This means in theory that you can run 8 ATA devices and Two SATA drives together (Ten devices in total) and I would not think many would need more than that! (Needs latest bios (F15) to enable this feature, so a flash upgrade is necessary).

Set up is a doddle and the board will "Unlock" CPU's allowing for overclocking - with great stability - I run a AMD 3000XP chip with a 400FSB at 436FSB (218) and run this with Kingston Hypermax Dual Channel PC3500 DDR - this comes back as a 3200XP and is solid. With this set up in Aida32 it benchmarks on both memory read and write faster than a genuine 3200XP and the only PC's faster are P4's with 800FSB or AMD 64 Bit CPU's.

Would I reccomend it? Undoubtedly, and I am certain this is the best AMD board out there at present.

  goonerbill 09:51 24 Jan 2004

the GA7 NNXP is a very good mobo. was thinking off upgrading from ga7-vax to the GA7 NNXP.

what nforce2 board are you thinking of as gigabyte a a few with that chip set ?

  fitcher 13:18 24 Jan 2004

I have a lot of problems with the double memory on my gig board .333mhz I can not get two sticks single sided or double to work, no matter what settings in the bios or board switches I use .I can get 2100 one stick working , on channe l 1 . could it be my ati 9600
graphics conflicting with the nvidia chip set. do you think an upgrade drive would do it .or could it be my 2400 athlon amd with a fsb of say 200 causing the problem .any ideas welcome cheers alan

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone