Gigabit LAN port only runs at 100Mbps

  mikeben121 09:32 09 Feb 2008
Locked

I have a system built around a Asus M2N4-SLI motherboard. It has an NVidia Nforce 4 chipset. The LAN port is Gigabit, I have XP installed with all the drivers for the motherboard.

The LAN port is plugged into a Netgear Gigabit switch. Other Gigabit devices show a green connection (meaning Gigabit). The machine shows 100Mbps at both ends (the LED on the port shows as amber and on the switch as amber). Windows reports the connection is 100Mbs.

I have tried various LAN cables.

There is nothing in the BIOS to turn on Gigabit.

Anyone have any ideas why it is not working as a Gigabit port?

Thanks people

  birdface 09:46 09 Feb 2008

My connection is 100 Mbps As this is the only computer that I have had .I can only assume that it is the normal connection speed.

  johnnyrocker 09:50 09 Feb 2008

from when i worked for an isp that was the correct speed for connection between pc and modem.


johnny.

  mikeben121 10:20 09 Feb 2008

"from when i worked for an isp that was the correct speed for connection between pc and modem."

I have it connected to a gigbit switch not a modem.

  brundle 10:25 09 Feb 2008

You need CAT5e or CAT6 cable(s), ordinary CAT5's no good.

  mikeben121 10:37 09 Feb 2008

Brundle. Thanks, double checked all the cables I had tried and found none were definitely 5e. Found one that is and now its OK.

Goes to show, always double and triple check!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?