Giga Pocket V5 disappeared!

  geedad 11:38 02 Sep 2009

I have just re-installed Giga Pocket V5, but no matter what file that I try to access within it, nothing happens whatsoever!
Every click on an application within GP V5, produces......a blank screen.Thin air, if you like!
Anyone had this experience with this strange software?
Also, can anyone recommend Free TV tuner/ recorder software for Windows Xp Sp2?
It could take the place of Giga Pocket that I use for copying VHS tape and TV programmes through my video recorder.
If you are wondering why I haven't contacted Sony - I HAVE, but no reply!

  geedad 10:56 03 Sep 2009

Lazarus The 2nd
Thank you very much for your response and your links.
I have tried to install and run MediaPortal, but it is too complicated (for me!). I think I need a degree in electronics or something ( or perhaps a new brain!).
The GBPVR I have tried to install before, but that did not seem to like my PC!
So, I have uninstalled both, and whilst waiting for a further reply from Sony, I will continue to search for an alternative.
I DO thank you very much again for your help and advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017