gho file

  john the scone 20:36 16 Apr 2008
Locked

hi there, tried to do a full system restore using my recovery discs. have done process before but about 4 years ago now, system 6 years old. normally once the disc is in you follow instructions and its done but the disc contents are just shown as a gho. file and none of my programs will open it. i think it is a norton ghost file but i haven't used norton in years. need to do full restore as so much junk dont need now so is there a free program i can use to read this program, any ideas much appreciated. thanks
2ghz pentium 4 ( jan 2002 )
512 ram
xp sp2
256mb graphics card agp nvidia 6200

  skidzy 22:27 16 Apr 2008

You need to change the bios boot order to boot from cd first as opposed to hdd.

Boot order should look like;

cd/dvd
hdd
floppy
usb

You should be booting directly into the cd and no need to explore or open the contents of the disc.

Double check your bios is set to boot from cd

Insert the recovery disc

Reboot the system

Recovery/restore should give you the options.

You could also try accessing a possible recovery partition.

Try tapping F11 or F10 on startup,this may give you three options to restore the computer if the partition exists.

  john the scone 22:17 18 Apr 2008

thanks for the reply. i have got a bit further and found that the disc does load ok on restart from cd drive but that it requires an old ghost program to open it. it was created in 2001 so uses symantec ghost 2001 but my system doesn't seem to have that program any more and talked to norton on line and they said they dont offer any support for any ghost products fron 02 and 03 never mind earlier. done some digging and seems a program called ghost explorer could be used but i thought if i was restoring the system straight from the cd then i would need nothing else. i have restored the system years ago but i later added norton internet security 2005 and thought that , that may have caused problems but norton said no and that , that program would open gho. files either! can anyone help me find ghost explorer exe. files as norton said none of their ghost programs open gho. files anymore, thanks

  MCE2K5 22:40 18 Apr 2008

Is this it click here

  skidzy 22:44 18 Apr 2008

If im correct here,you need to boot into the recovery disc this will access a hidden partition where the Ghost app will be (hidden from user).

If this partition is damaged/corrupt or even missing.....the recovery/restore discs will not work.

Hence my post above.

It looks like it is acting like the old Emachines.

Have you tried changing the bios boot order and boot directly from the cd,this would normally welcome you to the Ghost recovery program. ?

Not opening or exploring the recovery cd.

  john the scone 19:18 19 Apr 2008

hi there, thanks for the replies. i can boot the recovery cd from my cd drive when i restart the system so the bios set up is ok. the ghost program starts up and is symantec ghost 7.0. i agree to the recovery and i get a message, cannot open X:\MY.GHO, after i press ok its followed by, cannot open GHOSTERR.TXT, and finally by last message of, invalid dump file if this problem exists please contact symantec. i tried downloading the ghost program that mce2k5 kindly sent but didn't make any difference. really stumped now and worried, any help much appreciated

  skidzy 09:08 20 Apr 2008

John,it looks like the restore partition is corrupt and the restore discs will need to access this to restore to factory settings,however have you tried to boot into this by using the F10 or F11 keys ?

Possibly a different key.

Can you post the make and model number of the pc ? was this bought from someone like PCWorld ?

You could try try giving the discs a good clean though i doubt this make any difference.

  john the scone 16:50 20 Apr 2008

hi there , thanks for your perseverance. tried clening discs to no avail. you are correct in that i got this pc from pc world in jan 2002. its an everex explora 761a and the recovery cd roms are version 1.1.
where is the restore partition? on the discs or as i think on my hard drive? tried booting into this with discs in and out. when discs are out i think it is f8 which gets me into a black and white options screen and when clicking for advanced settings their is nothing about a partition? i used eraser tec to wipe my free disc space several months ago but i thought this just over writes deleted data. thanks

  skidzy 19:51 20 Apr 2008

Hi again John
Normally the partition that would have held the ghost app would have been hidden.You may have accidentally wiped the partition therefore leaving no option that i know of to rebuild the partition.

To me it now looks like a new os is needed and you will have to collect the motherboard drivers if you do not have the drivers and utilities disc.

F8 will be the safemode key and very unlikely you would be able to restore from there.However if (big if now) the partition is intact,try the F10 / F11 route.

Have a look in Disc Management and post back the details under Disk 0 Normally (C:)

Start / Right click My Computer / Manage / Storage / Disk Management

  john the scone 09:10 21 Apr 2008

hi there again, tried f10/f11 on re boot and nothing happens apart from loading the os. the drivers are on the same recovery disc. under disc management disk 0 ( c:)as follows:
volume c, layout: partition,type: basic,file system: ntfs,status: healthy system: capacity:37.27 gb, free space: 4.33 gb,% free: 11%,fault tolerance: no, overhead: 0%.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?