Getting rid of US English in Word

  User-88C275E8-EB03-4BC4-A4366AF1623A2182 15:16 21 Jan 2008
Locked

My word dictionary keeps defaulting back to US English. I have proper English set up in the Control Panel, which I did when I originally loaded XP, yet US English keeps appearing as the default dictionary. Even when I change default dictionary back to UK English it seems to switch back to US sometimes in mid document.

Anyone any idea how I can stop this happening and/or even better, lose US English from the computer altogether.

  McD 15:30 21 Jan 2008

If the keyboard is set to English US Word will automatically default the dictionary to US. Co to Control Panel>Regional Language Options>Languages Tab> Details>Settings> Change Default input languages to English UK and apply.
If does alter the keyboard also!! ie @ becomes " and vice versa. The default should now be English UK.
Hope this helps

  MAJ 15:33 21 Jan 2008

And when you follow McD's advice, you should also be able to remove US English in there by clicking on it to select it and clicking the Remove button.

McD/MAJ Thanks for yout response. The keyboard is set to UK English already and US English does not appear in the keyboard language list in Control Panel so I cannot delete it. That's why I find this a puzzle

  Chris the Ancient 16:33 21 Jan 2008

Try going to Start > All Programs > MS Office > MS Tools > MS Language Settings > Enabled Languages and delete English (US)

  Taff™ 17:10 21 Jan 2008

This has bugged me from Office 97 - one other suggestion, In Word go to Tools>Language untick "Automatically detect...". So many people send documents that are created in English US!!!!

Chris the Ancient, that appears to have done the trick. Many thanks

  Picklefactory 11:45 23 Jan 2008

Also had some problems with this, mine now seems to have stuck at UK, but I just tried Chris the Ancient's suggestion out of curiosity and my English US keeps returning after I remove it from Enabled Languages. Strange.

  Jarmas 22:53 26 Jan 2008

I've had this problem for years and now seem to have finally nailed it.

click here

works just as well for UK English as it does for our Australian cousins. US English is not even an option for me in Word now ahhhhh.

  Jarmas 22:53 26 Jan 2008

I've had this problem for years and now seem to have finally nailed it.

click here

works just as well for UK English as it does for our Australian cousins. US English is not even an option for me in Word now ahhhhh.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone