Getting rid of dial up box

  mikelufc 15:11 10 Jun 2007

I have recently changed to a wireless modem but if I try to connect Windows Media Player to the internet the old dial up box appears even though I have disconnected it. Can anyone help?? I also changed to Mozilla Firefox as well so I'm not sure if that has anything to do with it.


  Guardianangel 17:56 10 Jun 2007

Try Tools/Internet Options/Connections tab and make sure the circle that says 'Never dial a connection' is marked.

  Jackcoms 11:13 11 Jun 2007

Or ensure that your wireless connection is enabled as the default connection and, under the connections tab, choose 'Always dial my default connection'.

Have you completely removed the 'old' connection - perhaps via Add/Remove Programs?

  mikelufc 09:29 15 Jun 2007

Thanks to both of you.

I have tried Guardianangel's suggestion and it seems to have worked.

Many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?