Getting my wii online

  Kyle1989 19:08 20 Aug 2007
Locked

I have had my wii online before this but I have just switched to talk talk and can't get my wii to connect. The router that was provided was the EchoLife HG520s. I have been on the nintendo website and tried all the things they have sugested. I have checked that the channel is on 1, I have checked the band is g or b and it says that mixed is the best (the router says g+b), I have made sure that mac filtering is disabled and it still wont conect. If anybody knows how to solve this problem it would be much appreciated (and I'm not that good with computers, so simple terms would be good).

  davidprc 23:22 20 Aug 2007

You have to set the Wii to your router. Your network name ID and key if you have WEP or WPA enabled. It isstraight forward in your Wii's set up page.

  namtas 09:45 23 Aug 2007

Is this any help? also sometimes it is best to disable any encryption WEP etc until after you get it working.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?