Getting an audio cd to auto play

  Habsish 11:53 04 Oct 2008
Locked

For some reason whenever I load an audio cd into a cd drive it opens Iplayer which then tries to import the contents.

How do I change it so it just plays in Iplayer?

Thanks

Habsish

  Stuartli 12:16 04 Oct 2008

From My Computer>Explore, highlight your CD/DVD drive or drives>Properties>AutoPlay tab and configure the way you require a disk to open.

  Habsish 18:29 04 Oct 2008

Stuartli,

Unfortunately it does not work. There was not the option to play via itunes and setting media player did not work either nor setting ask before any action.

Did system restore and it solved the problem.

Regards

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?