Genuine Fractals 5

  morthin 18:11 12 Mar 2008
Locked

I have a problem whilst trying to instal GF 5,the message i get is that i need to load Adobe CS 3 but it is there what can i do ???

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?