Geforce6 and OpenGL problem

  worsley 17:51 01 Apr 2006
Locked

I have just installed a Geforce6 graphice card, installed the drivers that came with it and tried to run a game that came with it (Chronicles of Riddick) but an error says This application requires OpenGL 1.3 or higher.

I've tried reinstalling the driver several times and have downladed ones from the nvidia website, without success.

please can anyone help. simple instructions only though please.

  remind 18:16 01 Apr 2006

click here read the post by blaise
hth

  worsley 12:28 02 Apr 2006

Thanks, but this didn't help.

For some reason, it doesn't seem to work, the drivers are installed correctly as the new card is recognised but no program needing it will run, games, google earth etc.

Any ideas???/

  SG Atlantis® 12:39 02 Apr 2006

which card specifically?

  gudgulf 12:39 02 Apr 2006

Are your motherboard drivers up to date.

Go to Start>Run and type dxdiag in the box...click ok and select the Display tab from the box that opens.

Check that DirectDraw,Direct3D and AGP Texture acceleration are all enabled.

  worsley 16:19 02 Apr 2006

The card is the Geforce6200

I ran the dxdiag and DirectDraw,Direct3D and AGP Texture acceleration were already enabled.

any ideas???

  gudgulf 18:24 02 Apr 2006

Have you applied the 1.1 patch click here

It's supposed to resolve some "issues" with NVidia cards and the latest drivers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?