Geforce 6600, OpenGL 1.3 higher for game

  m117chief 21:29 20 Apr 2007
Locked

Me again :)

Ok ive got a NVIDIA Geforce 6600 graphics card and when i got it back along it came with The Chronicles of Riddick. So this should mean the game should play with that card right? well ive installed it and it comes up saying OpenGL 1.3 or higher needed to play this game. Ive installed the latest driver there is for my card which makes no difference so i dont know what else to do. why would they pack a game with a graphics card if the card dont play it?? help!

  citadel 21:39 20 Apr 2007

if you put opengl 1.3 in google you will see other people have had the same problem it appears the game is at fault.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires