!GB PC2100 266MHZ DDR DIMM

  Andeesee 14:59 19 Dec 2007
Locked

I have just installed the above memory into an ASRock M266A motherboard and it reads as PC2700 DDR SDRAM 512 mb when I checked it using 'Everest' I have checked the sticker on the memory and it reads as PC2100 as above.

Do I need to do anything within setup to get it to show and act as a 1gb unit?

Running XP Pro

Any ideas greatly received!!

  Quiller. 15:14 19 Dec 2007

Where did you get it from?

Is it high density ram, if it is your motherboard will not support it and just show half the ram.

Can you post the full codes listed on the ram.

  Andeesee 16:17 19 Dec 2007

Bought from click here - fastmemoryman via ebay.

Chip codes

Samsung 746
K4H510438E-TCCC
DDR DADD

I gues that 'H' probably denotes 'High Density' and I have my answer I suspect!!

If any different let me know otherwise its going back as they have a returns policy.

  Quiller. 16:56 19 Dec 2007

That is high density ram. i.e. 128M

Just check before you send it back. Shut down the computer and take the motherboard battery out for 10 minutes. Fit the new memory and boot up.

If it's still the same, send it back.

  Andeesee 21:27 19 Dec 2007

Many thanks,

Battery re-inserted still no change.

Licking the envelope as we speak!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?