Gateway offline but I can access all sites?!?!

  GStevo 19:07 16 Oct 2007
Locked

I use a broadband package from Virgin Media and have never had any problems. Last week, all of a sudden, none of my pc applications that use an internet connection would work (Microsoft Messenger, Microsoft Money, AVG, BitLord). When running troubleshooters from these apps, they all say Gateway Offline. Yet, I can use the net with no problems.

I have tried running a virus scan, adaware, ccleaner and none are picking up any problems. I also disabled firewall and this made no difference. has anyone got any ideas?

  STREETWORK 21:49 16 Oct 2007

Could be the firewall. Turn it off temporarily and try the apps. If they work then its the firewall.

Reboot the PC and turn on the firewall again...

  ambra4 12:45 22 Oct 2007

If any firewalls are installed on any of the PCs, uninstall them.

This includes Zone Alarm, Sygate, Kerio, Norton Internet Security, Zero Knowledge Freedom, Cisco VPN Client, F-Secure, McAfee Firewall, Trend Micro, Comodo, PC Tools Firewall Plus etc.

  ambra4 12:45 22 Oct 2007

In many cases, disabling the firewall is not enough; you have to actually uninstall it.

Do not install or re-install the firewall until after you have the network functioning properly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?