games not running when installed

  crystalineentity 22:28 29 Dec 2008

hi, i have installed track mania original and brothers in arms earned in blood and when i go to play trackmania the screen quickly flashes and i am returned to the desktop any ideas as i have tried all resulutions and all graphics drivers are at latest...pc is intel 8600 dual with a ati rad 4850, 500hd and win xp sp3..and 4gb memory...ta paz..oh and borthers in arms i get visual c runtime fault code 220 so that wont run either, but games like counter srtike online are fine...

  carver 23:17 29 Dec 2008

Have you tried to reinstall the drivers for the graphic card, also which drivers have you got.

If that doesn't work try to install an earlier driver and try that.

One other thing to bare in mind is when installing the drivers remember to disable your anti-virus as this can some times cause problems.

  crystalineentity 00:20 30 Dec 2008

which seems to b the latest one and i have rolled back driver to the original asus one and still same i will try and uninstall and reinstall with the aqnti virus off as i havent done that yet , will let u know in morning...paz

  carver 01:37 30 Dec 2008

If you have problems try using this to clean all traces of the old drivers before re in stalling them

click here

This can some times help.

  crystalineentity 10:27 30 Dec 2008

and cleaned all traces of driver then reinstalled and still same on both games...r6205 runtime visual error on brothers in arms and trackmania is the same as before when you click play the screen just flashes for a split second and desktop is returned...

  carver 12:53 30 Dec 2008

If you do a Google search for that error code r6205 then that might help, maybe some one else on this site might know exactly what you should be looking for, at this moment I would only be guessing at that code.

Sorry I can't be more helpful, but try this site click here

  crystalineentity 00:18 31 Dec 2008

the first one and it runs lovely why not trackmania and brothers in arms, i tried to patch brothers with 1.03 but when i install patch it says no original file found so cannot update....

  crystalineentity 08:24 31 Dec 2008

when you click to run this game it says on screen ...your video card performance has not been found a quick bench will be run......then it says.....could not retrieve your graphic device automnatic quality may be inadequate....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?